View Issue Details

IDProjectCategoryView StatusLast Update
0000914FreeCADBugpublic2012-12-17 19:28
ReporterprokoudineAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000914: Too large default distance between eyes for Stereo mode
DescriptionBy default the distance between eyes for stereo mode is set to 65,0. That makes eyes hurt when viewed from display at a close distance. 5,0 is a lot more human and very nearly the real deal except for the ghost shapes flying around.
TagsNo tags attached.

Activities

jmaustpc

2012-12-17 09:44

manager   ~0002646

I can confirm that on my system 5 seems to be a good default value.

To be honest my 3d has not been working for a while because this value was too high. For me 65 does not work. I am amazed that this value was all that I had to change to get my 3d working again. Thanks for this post.

Jim

wmayer

2012-12-17 19:28

administrator   ~0002653

git show 6b0b559

Issue History

Date Modified Username Field Change
2012-12-15 16:39 prokoudine New Issue
2012-12-17 09:44 jmaustpc Note Added: 0002646
2012-12-17 19:28 wmayer Note Added: 0002653
2012-12-17 19:28 wmayer Status new => closed
2012-12-17 19:28 wmayer Resolution open => fixed
2012-12-17 19:28 wmayer Fixed in Version => 0.13