View Issue Details

IDProjectCategoryView StatusLast Update
0000707FreeCADFeaturepublic2014-05-24 20:59
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.14Fixed in Version0.14 
Summary0000707: Update translations for 0.14
DescriptionJust an item to remind us to update the crowdin strings one of these days...
TagsNo tags attached.

Activities

wmayer

2012-10-08 10:32

administrator   ~0002442

Apply translation for Sketcher and re-import the file to Crowdin: http://forum.freecadweb.org/viewtopic.php?f=13&t=3036&p=23650#p23650

yorik

2012-10-08 10:40

administrator   ~0002443

okay, i'll apply the diff there!

wmayer

2012-10-08 15:03

administrator   ~0002445

Oh, hey Yorik. It was not a demand to you to do this. It was more a reminder for me later when applying the new translation files. But nevertheless, if you want to do it... :)

yorik

2012-10-08 17:30

administrator   ~0002446

No problem! I can do it... But if you are going to do some changes in the ts files directly, I might as well wait a little bit... (Besides, I'll still be hard busy the next 2 weeks, after that I hope to come back to normal life :)

wmayer

2012-10-08 17:40

administrator   ~0002447

I don't think that I need to edit the file. So, just go ahead and re-import the updated file into Crowdin, please.

pperisin

2012-10-09 15:43

reporter   ~0002448

Hi,

are you sure there are no additional partdesign stuff to translate - there was check geom, patterns and stuff added to it.

seitel

2012-10-19 12:21

reporter   ~0002455

It would be great if this could be done a couple of weeks before 0.13 is released, to give the translators a bit of time to do a thorough job. Of course, depending on how many strings have been added since the last crowdin update.

wmayer

2012-10-30 09:23

administrator   ~0002473

Add sketch solver messages from class SketchObject.

Issue History

Date Modified Username Field Change
2012-05-17 16:48 yorik New Issue
2012-05-17 16:48 yorik Status new => assigned
2012-05-17 16:48 yorik Assigned To => yorik
2012-10-08 10:32 wmayer Note Added: 0002442
2012-10-08 10:40 yorik Note Added: 0002443
2012-10-08 15:03 wmayer Note Added: 0002445
2012-10-08 17:30 yorik Note Added: 0002446
2012-10-08 17:40 wmayer Note Added: 0002447
2012-10-09 15:43 pperisin Note Added: 0002448
2012-10-19 12:21 seitel Note Added: 0002455
2012-10-30 09:23 wmayer Note Added: 0002473
2014-01-26 22:44 yorik Target Version 0.13 => 0.14
2014-01-26 22:44 yorik Summary Update translations for 0.13 => Update translations for 0.14
2014-05-24 20:59 yorik Changeset attached => FreeCAD Master master 940f7e69
2014-05-24 20:59 yorik Status assigned => closed
2014-05-24 20:59 yorik Resolution open => fixed
2014-05-24 20:59 yorik Fixed in Version => 0.14