View Issue Details

IDProjectCategoryView StatusLast Update
0000562FreeCADBugpublic2012-01-04 19:45
ReportershoogenAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.12 
Target VersionFixed in Version0.13 
Summary0000562: [Draft Module] Algebraic Problem in SVG import
DescriptionPaths with bezier curves break, because the y-coordinates for the poles are incorrect. It seems the minus sign was forgotten in src/Mod/Draft/importSVG.py line 564-565

Additional Informationhttps://github.com/5263/freecad/commit/c1902ba23fe0e87ca9e23816185e46595d1bdbe6
TagsNo tags attached.

Activities

yorik

2012-01-04 19:45

administrator   ~0001540

Good catch, indeed, all y values must be reversed in FreeCAD. Thanks for notifying and even more thanks for bringing the solution!

Issue History

Date Modified Username Field Change
2012-01-04 17:14 shoogen New Issue
2012-01-04 19:45 yorik Note Added: 0001540
2012-01-04 19:45 yorik Status new => closed
2012-01-04 19:45 yorik Resolution open => fixed
2012-01-04 19:45 yorik Fixed in Version => 0.13