View Issue Details

IDProjectCategoryView StatusLast Update
0000551FreeCADBugpublic2012-03-01 08:48
ReporternazrinasirrmnAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.11 
Target VersionFixed in Version0.13 
Summary0000551: Problem on Python Manual in the Help Menu.
DescriptionDear Sir;

I would like to let you know that the Python Manual on the help menu couldn't be opened.

It is also happen on FreeCad 0.12 as well, since 0.12 is the latest.
Additional InformationMy operating system is Windows Vista, Ram 4 GB.
Hard Disk= 500GB.

System is ok, windows uptodate.
TagsNo tags attached.

Relationships

duplicate of 0000502 closed Help -> "Python Manuals" displays missing file dialog(windows) / does nothing(ubuntu) 

Activities

2011-12-21 13:09

 

PythonManualOnFreeCadProblem.xlsx (Attachment missing)

peepsalot

2012-01-01 17:57

reporter   ~0001533

This is marked a duplicate of #501, but it's really a duplicate of #502, which is closed, resolved in latest revision.

nazrinasirrmn

2012-01-01 19:07

reporter   ~0001534

Attention,

Note 0001533, I know it is duplicate but is not resolve yet and the operating system is windows vista.
I test the sofware and make the report, not just read.(Why should I read? I run the latest software and found bugs)

Downloading version Freecad 0.12 rev 5284.

Thanks

wmayer

2012-01-02 13:21

administrator   ~0001536

The error description isn't very clear. I thought it's the same as issue #501 but it can also be interpreted as #502. Anyway it's either the one or the other and thus is definitely a duplicate.

wmayer

2012-03-01 08:48

administrator   ~0001693

Duplicate of 0000502 which is fixed. So, this is fixed, too!

Issue History

Date Modified Username Field Change
2011-12-21 13:09 nazrinasirrmn New Issue
2011-12-21 13:09 nazrinasirrmn File Added: PythonManualOnFreeCadProblem.xlsx
2011-12-21 14:18 wmayer Relationship added duplicate of 0000501
2012-01-01 17:57 peepsalot Note Added: 0001533
2012-01-01 19:07 nazrinasirrmn Note Added: 0001534
2012-01-02 13:21 wmayer Note Added: 0001536
2012-03-01 08:47 wmayer Relationship deleted 0000501
2012-03-01 08:47 wmayer Relationship added duplicate of 0000502
2012-03-01 08:48 wmayer Note Added: 0001693
2012-03-01 08:48 wmayer Status new => closed
2012-03-01 08:48 wmayer Resolution open => fixed
2012-03-01 08:48 wmayer Fixed in Version => 0.13