View Issue Details

IDProjectCategoryView StatusLast Update
0000536FreeCADFeaturepublic2011-12-13 18:11
ReporterjmaustpcAssigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000536: Parametric Edge in Part wb via create primitives dialogue gui
DescriptionThis patch adds "parametric edge" to the create primitive dialogue GUI.

The edge is created from two vertices.

It is possible to write the code so that it will create the edge from a vertex, direction, and length, but I have not done so.

I made this in QT Creator for the first time, rather than by hand (Kate etc.).

There are a few identical lines of code that it claims I deleted and also added, but I didn't obviously, so I assume that it is just that their line number has changed due to the "stuff" I inserted?
TagsNo tags attached.

Activities

2011-12-11 14:31

 

svn_diff_FreeCAD_trunk_add_edge_primitive_dlg_partwb.zip (Attachment missing)

wmayer

2011-12-13 18:11

administrator   ~0001480

Added in rev 5297

Issue History

Date Modified Username Field Change
2011-12-11 14:31 jmaustpc New Issue
2011-12-11 14:31 jmaustpc File Added: svn_diff_FreeCAD_trunk_add_edge_primitive_dlg_partwb.zip
2011-12-13 18:11 wmayer Note Added: 0001480
2011-12-13 18:11 wmayer Status new => closed
2011-12-13 18:11 wmayer Resolution open => fixed
2011-12-13 18:11 wmayer Fixed in Version => 0.13