View Issue Details

IDProjectCategoryView StatusLast Update
0000521FreeCADBugpublic2011-12-29 11:32
ReporternormandcAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000521: Part Design: Pad from sketch on a face - reversed option greyed out in Taskview
DescriptionWhen padding a sketch mapped to an existing solid's face, the reversed option in the Pad parameters is greyed out.

This may be by design (or is it a bug, see next paragraph), but there are cases where you will want to reverse the pad direction because the sketch reaches out of the surface (overhangs), see attached screen capture.

Also, this parameter can already be set in the Data tab of the Pad Property View.
Additional InformationFreeCAD version 0.12-bzr4851 on Ubuntu 11.10 64-Bit

In the attached screen capture, the desired pad direction is down.

Forum topic: https://sourceforge.net/apps/phpbb/free-cad/viewtopic.php?f=3&t=1864&p=13809#p13809
TagsNo tags attached.

Activities

2011-12-06 02:07

 

FC_pad_reversed_greyed_out.png (Attachment missing)

wmayer

2011-12-29 11:32

administrator   ~0001517

Fixed in rev 5357

Issue History

Date Modified Username Field Change
2011-12-06 02:07 normandc New Issue
2011-12-06 02:07 normandc File Added: FC_pad_reversed_greyed_out.png
2011-12-29 11:32 wmayer Note Added: 0001517
2011-12-29 11:32 wmayer Status new => closed
2011-12-29 11:32 wmayer Resolution open => fixed
2011-12-29 11:32 wmayer Fixed in Version => 0.13