View Issue Details

IDProjectCategoryView StatusLast Update
0000520FreeCADPatchpublic2011-12-10 20:59
Reporterhobbes1069Assigned Towmayer 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.11 
Target VersionFixed in Version0.13 
Summary0000520: CMake configuration tweaks
DescriptionThis patch does the following:
- Revamps Spnav detection to better conform with the cmake module guidelines.
- Checks for OPENGL_glu_LIBRARY since OPENGL_TRUE will be set even if only libGL is detected.
TagsNo tags attached.

Activities

2011-12-05 23:32

 

freecad-cmake_fixes.patch (Attachment missing)

wmayer

2011-12-10 18:27

administrator   ~0001456

Applied in rev 5259

wmayer

2011-12-10 20:59

administrator   ~0001459

This patch is causing some problem: #0000534
I have partially reverted the commit and will have a look later at it.

Issue History

Date Modified Username Field Change
2011-12-05 23:32 hobbes1069 New Issue
2011-12-05 23:32 hobbes1069 File Added: freecad-cmake_fixes.patch
2011-12-10 18:27 wmayer Note Added: 0001456
2011-12-10 18:27 wmayer Status new => closed
2011-12-10 18:27 wmayer Resolution open => fixed
2011-12-10 18:27 wmayer Fixed in Version => 0.13
2011-12-10 20:59 wmayer Note Added: 0001459
2011-12-10 20:59 wmayer Assigned To => wmayer