View Issue Details

IDProjectCategoryView StatusLast Update
0000502FreeCADBugpublic2011-12-21 14:25
ReporterpeepsalotAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000502: Help -> "Python Manuals" displays missing file dialog(windows) / does nothing(ubuntu)
Descriptionas the title says, clicking on the menu item: Help -> Python Manuals in windows displays the error message:
File Not Found
Cannot open file C:/Users/Hans/Desktop/FreeCAD 0.12 5115/doc\Python25.chm

Under Ubuntu 11.10, nothing seems to happen at all.
Additional InformationUbuntu 11.10 64bit
Freecad .12 4841 (Launchpad)

Windows 7 32bit
Freecad .12 5115
TagsNo tags attached.

Relationships

has duplicate 0000551 closed Problem on Python Manual in the Help Menu. 

Activities

wmayer

2011-12-21 14:25

administrator   ~0001507

This command has been removed since it doesn't really make much sense.

fixed in rev 5333

Issue History

Date Modified Username Field Change
2011-11-29 23:10 peepsalot New Issue
2011-12-21 14:25 wmayer Note Added: 0001507
2011-12-21 14:25 wmayer Status new => closed
2011-12-21 14:25 wmayer Resolution open => fixed
2011-12-21 14:25 wmayer Fixed in Version => 0.13
2012-03-01 08:47 wmayer Relationship added has duplicate 0000551