View Issue Details

IDProjectCategoryView StatusLast Update
0000501FreeCADBugpublic2012-05-10 06:26
ReporterpeepsalotAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000501: Help -> "Python Modules" menu item loads raw html in browser
DescriptionClicking on the menu item under
Help -> "Python Modules" loads the url http://localhost:7465/ in the browser, which shows only raw html.

I think this is due to the omission of content-type http response headers from this server.
Using the firebug extension to attempt to view the response headers, nothing showed up.

I also connected via telnet and verified that no http response headers are provided by this server.
Additional InformationTested on Ubuntu 11.10 64bit
FreeCAD .12 Revision 4841 (Launchpad)

and on windows 7 32bit
.12 revision 5115
TagsNo tags attached.

Activities

wmayer

2012-05-10 06:26

administrator   ~0002032

git show 612219ced85ff9f3bd188bcbc760ddf769f2632f

Issue History

Date Modified Username Field Change
2011-11-29 23:06 peepsalot New Issue
2011-12-21 14:18 wmayer Relationship added has duplicate 0000551
2012-03-01 08:47 wmayer Relationship deleted has duplicate 0000551
2012-05-10 06:26 wmayer Note Added: 0002032
2012-05-10 06:26 wmayer Status new => closed
2012-05-10 06:26 wmayer Resolution open => fixed
2012-05-10 06:26 wmayer Fixed in Version => 0.13