View Issue Details

IDProjectCategoryView StatusLast Update
0000484FreeCADBugpublic2011-11-13 21:34
ReporterunauthenticatedAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000484: Try to change the macro location causes crash.
DescriptionOpen the Macro dialog. Put your cursor in the Macro Destination input field. Hit backspace.
TagsNo tags attached.

Activities

sliptonic

2011-11-13 17:16

developer   ~0001290

Changing the path from the preferences window seems to work fine. However, I get very strange behavior if I try to create a new folder from the preferences window.

Edit->preferences Macro Tab. Click the ...

In my home directory, clicking 'create folder' momentarily creates a folder but then closes again. Looks like a permission issue. Manually creating the folder lets FreeCAD select it as a macro destination and creating folders within it works.

wmayer

2011-11-13 21:34

administrator   ~0001291

Fixed in rev 5128

Issue History

Date Modified Username Field Change
2011-11-13 16:39 unauthenticated New Issue
2011-11-13 17:16 sliptonic Note Added: 0001290
2011-11-13 21:34 wmayer Note Added: 0001291
2011-11-13 21:34 wmayer Status new => closed
2011-11-13 21:34 wmayer Resolution open => fixed
2011-11-13 21:34 wmayer Fixed in Version => 0.12