View Issue Details

IDProjectCategoryView StatusLast Update
0000461FreeCADFeaturepublic2012-05-04 12:57
ReportertilasAssigned Tologari81 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.13 
Summary0000461: Sketcher: tangent constraint between two arcs/circles
DescriptionThe tangent constraint works correctly only between a straight line and an arc/circle, but not between two arcs, arc and a circle, or two circles
TagsNo tags attached.

Activities

Jriegel

2011-11-04 20:44

administrator   ~0001235

Its also not a bug, I leave it as a feature request to be implemented eventually in 0.13

IMO tangent constraint between arc/arc makes sense

logari81

2012-03-22 12:20

developer   ~0001804

This should be fixed now, so I am closing it.

Issue History

Date Modified Username Field Change
2011-11-01 11:51 tilas New Issue
2011-11-03 17:27 logari81 Summary tangent constraint between two arcs/circles in sketcher => Sketcher: tangent constraint between two arcs/circles
2011-11-04 20:44 Jriegel Note Added: 0001235
2011-11-04 20:44 Jriegel Status new => acknowledged
2011-11-04 20:44 Jriegel Category Bug => Feature
2011-11-15 21:52 logari81 Status acknowledged => assigned
2011-11-15 21:52 logari81 Assigned To => logari81
2012-03-22 12:20 logari81 Note Added: 0001804
2012-03-22 12:23 logari81 Resolution open => fixed
2012-03-22 12:24 logari81 Status assigned => closed
2012-03-22 12:24 logari81 Fixed in Version => trunk
2012-05-04 12:57 yorik Fixed in Version trunk => 0.13