View Issue Details

IDProjectCategoryView StatusLast Update
0000409FreeCADFeaturepublic2011-09-16 11:25
ReporterwmayerAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000409: Drawing objects by clicking in the 3Dview
Descriptionhttps://sourceforge.net/apps/phpbb/free-cad/viewtopic.php?f=10&t=1153&sid=61a6c5b58088e8366b6be19c9dcee2e9
TagsNo tags attached.

Activities

yorik

2011-07-28 21:02

administrator   ~0000954

I'll try to do a macro to do that, so users can easily adapt it to other shapes...

yorik

2011-09-16 11:25

administrator   ~0001094

The macros receipe page on the wiki ( http://sourceforge.net/apps/mediawiki/free-cad/index.php?title=Macros_recipes ) now has a basic makeCube macro, that can be extended/modified to produce other types of objects. I'll close this feature request now, because what i had planned is done, feel free to add/reopen if needed.

Issue History

Date Modified Username Field Change
2011-07-28 07:04 wmayer New Issue
2011-07-28 21:02 yorik Note Added: 0000954
2011-07-28 21:02 yorik Status new => assigned
2011-07-28 21:02 yorik Assigned To => yorik
2011-09-16 11:25 yorik Note Added: 0001094
2011-09-16 11:25 yorik Status assigned => closed
2011-09-16 11:25 yorik Resolution open => fixed
2011-09-16 11:25 yorik Fixed in Version => 0.12