View Issue Details

IDProjectCategoryView StatusLast Update
0000366FreeCADFeaturepublic2011-09-17 12:54
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.12Fixed in Version0.12 
Summary0000366: Add an option to select base objects after Draft copy operation
DescriptionAdd an option to select base objects after Draft copy operation, instead of selecting the copied objects, so the same base objects can easily be copied again somewhere else.
TagsNo tags attached.

Activities

yorik

2011-05-29 21:26

administrator   ~0000871

Last edited: 2011-05-29 21:27

Done in r4530, but still not effective because the left click in the viewport to place the copy causes freecad to wipe the selection. Must add a switch somewhere...

yorik

2011-09-17 12:54

administrator   ~0001115

Actually the new delayed commit system resolved the remaining problem, so this is done!

Issue History

Date Modified Username Field Change
2011-05-29 13:47 yorik New Issue
2011-05-29 13:47 yorik Status new => assigned
2011-05-29 13:47 yorik Assigned To => yorik
2011-05-29 21:26 yorik Note Added: 0000871
2011-05-29 21:27 yorik Note Edited: 0000871
2011-09-17 12:54 yorik Note Added: 0001115
2011-09-17 12:54 yorik Status assigned => closed
2011-09-17 12:54 yorik Resolution open => fixed
2011-09-17 12:54 yorik Fixed in Version => 0.12