View Issue Details

IDProjectCategoryView StatusLast Update
0000361FreeCADBugpublic2011-09-17 13:56
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000361: Draft editmode is not closed properly when deleting an object
Descriptionhttp://sourceforge.net/apps/phpbb/free-cad/viewtopic.php?f=10&t=1019
TagsNo tags attached.

Activities

yorik

2011-09-17 13:56

administrator   ~0001118

Since Draft now uses FreeCAD's editmode, it is not possible anymore to delete an object being edited.

Issue History

Date Modified Username Field Change
2011-05-26 12:51 yorik New Issue
2011-05-26 12:51 yorik Status new => assigned
2011-05-26 12:51 yorik Assigned To => yorik
2011-09-17 13:56 yorik Note Added: 0001118
2011-09-17 13:56 yorik Status assigned => closed
2011-09-17 13:56 yorik Resolution open => fixed
2011-09-17 13:56 yorik Fixed in Version => 0.12