View Issue Details

IDProjectCategoryView StatusLast Update
0000344FreeCADBugpublic2011-04-28 19:53
ReporterunauthenticatedAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Versiontrunk 
Target VersionFixed in Version0.12 
Summary0000344: Freecad does not compile with gcc 4.6.0 because of missing include in zipios++/directory.h
DescriptionFreecad refuses to compile with gcc 4.6.0 because of a missing include in zipios++/directory.h. The header file <cstddef> has to be included to make things work(otherwise ptrdiff_t is not defined and gcc throws an error).
TagsNo tags attached.

Activities

wmayer

2011-04-28 19:53

administrator   ~0000806

Fixed in r4464

Issue History

Date Modified Username Field Change
2011-04-26 18:54 unauthenticated New Issue
2011-04-28 19:53 wmayer Note Added: 0000806
2011-04-28 19:53 wmayer Status new => closed
2011-04-28 19:53 wmayer Resolution open => fixed
2011-04-28 19:53 wmayer Fixed in Version => 0.12