View Issue Details

IDProjectCategoryView StatusLast Update
0000341FreeCADBugpublic2011-09-17 13:58
ReporterwindrogueAssigned Toyorik 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000341: print or type set margin error
Descriptionwhen trying to print a copy of the getting started pages,
the left margin was cut off through the block header in the middle of the "N" in interactive tour making the text nonsense and unreadable.
Additional InformationI am and have been an aircraft maintenance professional (licensed FAA airframe and power plant mechanic, 1150 hour private pilot, aircraft owner) for the last 20-25 years, but I have also worked in computers in the silicon valley area in the early '80's as well as in manufacturing and engineering in High Vacuum, Laser's, Aircraft Simulator's, and as a Senior Buyer at Rockwell's Science Center in Thousand Oaks California.

I am interested in your CAD CAM program for various design projects I would like to develop, as I tend to be a "generalist" is how my boss at Coherent Laser's named me because I have a diverse background in many disciplines as a tech, clerk, or support person, that has an eye for systems integration and logistics problems. I hope I can be of some use to your venture.

Great Dane, the "Wind Rogue"
TagsNo tags attached.

Activities

yorik

2011-04-16 12:40

administrator   ~0000791

Hi Dane,
I can confirm the printing problem and will fix it ASAP. Thanks for reporting.
Thanks also for your help offer, actually reporting bugs like this one is already a big help!
Cheers
Yorik

yorik

2011-04-16 13:19

administrator   ~0000792

Okay this is now fixed. The "printable version" link at the bottom of the left sidebar still produces a strange appearance, but the printed result (either from the "printable version" or from directly printing the normal page) gives a correct result.

I'm closing this bug report now, don't hesitate to reopen if more problems appear.

Issue History

Date Modified Username Field Change
2011-04-16 01:28 windrogue New Issue
2011-04-16 12:40 yorik Note Added: 0000791
2011-04-16 12:40 yorik Status new => assigned
2011-04-16 12:40 yorik Assigned To => yorik
2011-04-16 13:19 yorik Note Added: 0000792
2011-04-16 13:19 yorik Status assigned => closed
2011-04-16 13:19 yorik Resolution open => fixed
2011-04-16 13:19 yorik Fixed in Version => trunk
2011-09-17 13:58 yorik Status closed => feedback
2011-09-17 13:58 yorik Resolution fixed => reopened
2011-09-17 13:58 yorik Status feedback => closed
2011-09-17 13:58 yorik Resolution reopened => fixed
2011-09-17 13:58 yorik Fixed in Version trunk => 0.12