View Issue Details

IDProjectCategoryView StatusLast Update
0000332FreeCADBugpublic2011-04-22 18:13
ReporteromarlakhdarAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.12 
Summary0000332: Automatic workplanes when drawing against a surface
DescriptionFor productivity's sake and speed modeling, it would be nice to get access to the possibililty to constraint drawing against surfaces. Instead of using a workplane each time you want to draw something against a surface, it's more intuitive to let freecad detect automatically the workplane. It's better because often when you draw something against a surface you don't want to draw behind the surface, you would change the orientation to do this...
TagsNo tags attached.

Activities

yorik

2011-04-22 18:13

administrator   ~0000797

done in r4440

Issue History

Date Modified Username Field Change
2011-04-14 06:01 wmayer New Issue
2011-04-14 06:02 wmayer Reporter wmayer => omarlakhdar
2011-04-14 10:18 yorik Status new => assigned
2011-04-14 10:18 yorik Assigned To => yorik
2011-04-22 18:13 yorik Note Added: 0000797
2011-04-22 18:13 yorik Status assigned => closed
2011-04-22 18:13 yorik Resolution open => fixed
2011-04-22 18:13 yorik Fixed in Version => 0.12