View Issue Details

IDProjectCategoryView StatusLast Update
0000290FreeCADBugpublic2011-02-27 14:39
ReporterunauthenticatedAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.11 
Target VersionFixed in Version0.11 
Summary0000290: drawing a rectangle
DescriptionWhen I draw a rectangle in a rotated view (not a standard view like front side...) it is drawn not the same way like in one of the standard views (front, side...). Looks like the rectangle is rotated about 45°. Don't know if that is really a bug or supposed to be.

FreeCAD_0.11.4134_x86_RC_bin.7z
TagsNo tags attached.

Activities

yorik

2011-02-26 19:15

administrator   ~0000655

Indeed, I'll try to fix...

yorik

2011-02-27 14:39

administrator   ~0000660

fixed in r4154/4155

Issue History

Date Modified Username Field Change
2011-02-26 18:21 unauthenticated New Issue
2011-02-26 19:15 yorik Note Added: 0000655
2011-02-26 19:16 yorik Status new => assigned
2011-02-26 19:16 yorik Assigned To => yorik
2011-02-27 14:39 yorik Note Added: 0000660
2011-02-27 14:39 yorik Status assigned => closed
2011-02-27 14:39 yorik Resolution open => fixed
2011-02-27 14:39 yorik Fixed in Version => 0.11