View Issue Details

IDProjectCategoryView StatusLast Update
0002673FreeCADBugpublic2016-12-19 16:41
ReportergitamaniAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Product Version0.16 
Target VersionFixed in Version0.17 
Summary0002673: Not memorize the rotation
DescriptionDoes not memorize the rotation of an object created with the Part mode.
When you change the position of the rotation back to the previous value.
Steps To ReproduceIn Part mode insert a new cylinder.
On Rotation rotated 45 ° in Y-axis, and click OK.
On Position I move on y of 1 mm.
The rotation of the cylinder is reset to 0 °.
TagsNo tags attached.

Activities

wmayer

2016-08-16 17:02

administrator   ~0007279

How do you set the rotation & movement? Over the property editor or over the Placement dialog?

gitamani

2016-08-18 02:08

reporter   ~0007283

In the property editor.

wmayer

2016-08-18 13:55

administrator   ~0007284

I cannot confirm this. Btw, where on the property editor can you click an "OK" button?

gitamani

2016-08-18 16:30

reporter   ~0007285

The error exists either clicking OK that before on Apply and then OK.

gitamani

2016-11-28 00:04

reporter  

freecad.ogv (Attachment missing)

gitamani

2016-11-28 00:10

reporter   ~0007494

I added the video show the problem. And one Very annoying. It makes you lose a lot of time is saved Because the rotation must clear the subject or choose another one and then select it again.

wmayer

2016-12-18 18:07

administrator   ~0007530

That's mainly an update problem because the preview of the placement values shows the correct axis but not the sub-element.

Issue History

Date Modified Username Field Change
2016-08-15 22:08 gitamani New Issue
2016-08-16 17:02 wmayer Note Added: 0007279
2016-08-17 07:45 wmayer Status new => feedback
2016-08-18 02:08 gitamani Note Added: 0007283
2016-08-18 02:08 gitamani Status feedback => new
2016-08-18 13:55 wmayer Note Added: 0007284
2016-08-18 16:30 gitamani Note Added: 0007285
2016-11-28 00:04 gitamani File Added: freecad.ogv
2016-11-28 00:10 gitamani Note Added: 0007494
2016-11-28 12:23 weddingbackdrops File Added: W04-280x280.jpg
2016-12-01 11:39 wmayer File Deleted: W04-280x280.jpg
2016-12-18 18:07 wmayer Note Added: 0007530
2016-12-18 18:07 wmayer Status new => confirmed
2016-12-19 16:33 wmayer Changeset attached => FreeCAD Master master bb7e662e
2016-12-19 16:41 wmayer Status confirmed => closed
2016-12-19 16:41 wmayer Resolution open => fixed
2016-12-19 16:41 wmayer Fixed in Version => 0.17