View Issue Details

IDProjectCategoryView StatusLast Update
0000258FreeCADBugpublic2011-02-10 13:40
ReporterunauthenticatedAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version0.11Fixed in Version0.11 
Summary0000258: Crash after undo (Sketcher)
Descriptionnew sketch, draw box, finish sketch, extrude the scatch, undo, sketch becomes invisible, reopen sketch, finish sketch,

-> CRASH

FreeCAD_0.11.3987_x86_unstable_setup.msi
TagsNo tags attached.

Activities

wmayer

2011-02-10 13:40

administrator   ~0000588

This is not a bug in the sketcher but a serious bug in the document. It's fixed now and also a unit test was written to check this.

Done in rev. 4034

Issue History

Date Modified Username Field Change
2011-02-10 10:52 unauthenticated New Issue
2011-02-10 13:40 wmayer Note Added: 0000588
2011-02-10 13:40 wmayer Assigned To => wmayer
2011-02-10 13:40 wmayer Status new => closed
2011-02-10 13:40 wmayer Resolution open => fixed
2011-02-10 13:40 wmayer Fixed in Version => 0.11
2011-02-10 13:40 wmayer Target Version => 0.11