View Issue Details

IDProjectCategoryView StatusLast Update
0000253FreeCADFeaturepublic2011-05-21 07:33
ReporterwmayerAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.12 
Target Version0.12Fixed in Version0.12 
Summary0000253: Implement alternative CAD navigation style
DescriptionImplement alternative CAD navigation style where for rotating and zooming also the right mouse button can be used.
TagsNo tags attached.

Relationships

duplicate of 0000347 closed Update CATIA-like rotation for CAD navigation 

Activities

wmayer

2011-05-21 07:33

administrator   ~0000854

Done in r4507

Issue History

Date Modified Username Field Change
2011-02-06 20:00 wmayer New Issue
2011-02-06 20:00 wmayer Status new => assigned
2011-02-06 20:00 wmayer Assigned To => wmayer
2011-05-21 07:31 wmayer Relationship added duplicate of 0000347
2011-05-21 07:33 wmayer Note Added: 0000854
2011-05-21 07:33 wmayer Status assigned => closed
2011-05-21 07:33 wmayer Resolution open => fixed
2011-05-21 07:33 wmayer Fixed in Version => 0.12