View Issue Details

IDProjectCategoryView StatusLast Update
0000251FreeCADPatchpublic2011-02-04 19:37
ReporterchoobieAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.11 
Summary0000251: Rectangular Array patch for Draft workbench.
DescriptionThis adds a rectangular array function to Draft.py. Next up I am going to integrate it into the interface (as in, putting a button on the toolbar and add features such as automatically orthoganalizing the vectors in draftToos.py and so forth, basically make it useful to the average user.)
Additional InformationI looked at the diff file, it looks like there is some stuff in there that I didn't change. All I meant to do was add in the rectArray function. Sorry, I am a little new to svn. I did update to the latest revision and test right before I wrote this up, so hopefully there won't be too many conflicts from your working version.
TagsNo tags attached.

Activities

2011-02-04 18:12

 

DraftRectArray.diff (Attachment missing)

wmayer

2011-02-04 19:37

administrator   ~0000576

Added in rev. 4011

Issue History

Date Modified Username Field Change
2011-02-04 18:12 choobie New Issue
2011-02-04 18:12 choobie File Added: DraftRectArray.diff
2011-02-04 19:37 wmayer Note Added: 0000576
2011-02-04 19:37 wmayer Status new => closed
2011-02-04 19:37 wmayer Resolution open => fixed
2011-02-04 19:37 wmayer Fixed in Version => 0.11