View Issue Details

IDProjectCategoryView StatusLast Update
0002376FreeCADBugpublic2016-02-29 02:12
ReporterbcoreyAssigned To 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version0.15 
Target VersionFixed in Version0.16 
Summary0002376: FreeCAD Unable to Save Files Properly
DescriptionWhen I save a file, I get and error message that says "Shape of 'Pad001' cannot be written to BRep file '[file path]'". In addition to this, a copy of the file is produced with a "1" added to to the file extension. When I close and then reopen the file in FreeCAD, I will usually get a blank screen. If I edit a pad, sometimes it will show up on the screen again but I'll usually get an error message that says "Linked shape object is empty".
Steps To ReproduceCreate a sketch, pad it, and then draw a sketch onto a face of the padded sketch and pad that. Save the file and you'll get the error message and a copy of the file with a messed-up extension.
TagsNo tags attached.

Relationships

duplicate of 0002245 closedwmayer BRep File cannot be written 

Activities

bcorey

2015-12-24 15:23

reporter  

bug.FCStd (Attachment missing)

wmayer

2015-12-25 10:03

administrator   ~0006635

See: http://www.freecadweb.org/tracker/view.php?id=2245#c6500

yorik

2016-02-29 02:12

administrator   ~0006862

This can be closed since its duplicate is fixed already.

Issue History

Date Modified Username Field Change
2015-12-24 15:23 bcorey New Issue
2015-12-24 15:23 bcorey File Added: bug.FCStd
2015-12-25 10:03 wmayer Note Added: 0006635
2015-12-25 10:04 wmayer Relationship added duplicate of 0002245
2016-02-29 02:12 yorik Note Added: 0006862
2016-02-29 02:12 yorik Status new => closed
2016-02-29 02:12 yorik Resolution open => fixed
2016-02-29 02:12 yorik Fixed in Version => 0.16