View Issue Details

IDProjectCategoryView StatusLast Update
0002331FreeCADBugpublic2015-11-17 17:50
ReporterbegleysmAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformFedora 21OSLinuxOS Version4.1.8-100
Product Version0.14 
Target VersionFixed in Version0.16 
Summary0002331: Sphere Radius does not follow Units Preference
Description1.) The Sphere Radius parameter can only be entered in mm and does not follow the Units selected in Preferences.

2.) The Sphere Radius does not list a unit (such as mm or thou) in the text entry box.
Steps To ReproduceCreate a sphere in an environment where Preferences have set Units to US Customary
TagsNo tags attached.

Relationships

duplicate of 0001652 closedwmayer Proper support of units for all geometric primitives 

Activities

wmayer

2015-11-17 17:50

administrator   ~0006548

fixed with: git show f24e216d

Issue History

Date Modified Username Field Change
2015-11-07 02:39 begleysm New Issue
2015-11-17 17:49 wmayer Relationship added duplicate of 0001652
2015-11-17 17:50 wmayer Note Added: 0006548
2015-11-17 17:50 wmayer Status new => closed
2015-11-17 17:50 wmayer Assigned To => wmayer
2015-11-17 17:50 wmayer Resolution open => fixed
2015-11-17 17:50 wmayer Fixed in Version => 0.16