View Issue Details

IDProjectCategoryView StatusLast Update
0002246PartDesignBugpublic2017-03-22 01:07
ReporterseverorazAssigned Tokkremitzki 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.15 
Target VersionFixed in Version0.17 
Summary0002246: Polar pattern of overlapping pocket feature produces several solids (negatives of the pocket)
DescriptionI have sketched a feature to pocket out of a circular solid. The pocket needs to be repeated into a polar pattern, and for the amount of repetitions needed, repetitions of the feature fit tightly.

However after applying the polar pattern, several repetitions appear as solids instead of pockets, each seemingly randomly. EDIT: Scratch that, the behavior is quite unpredictable (in the attached file, the problem is different from the described above: the main solid appears hollowed out for no reason, and an "unpocket" extends infinitely below the XY plane).

I think this may be due to a slight overlap, so slight that the overlapping warning is never triggered.
Steps To ReproduceI don't know if this is easily reproducible, I better attach the file.
TagsNo tags attached.

Relationships

duplicate of 0002028 closedkkremitzki Polar Pattern feature leaves faces missing 
duplicate of 0002072 closedkkremitzki Polar pattern of slot pocketed from curved faces fails for certain number of occurrences 

Activities

severoraz

2015-09-09 20:43

reporter  

model.fcstd (215,227 bytes)

Issue History

Date Modified Username Field Change
2015-09-09 20:43 severoraz New Issue
2015-09-09 20:43 severoraz File Added: model.fcstd
2017-01-12 14:15 Kunda1 Relationship added related to 0002028
2017-01-13 22:32 Kunda1 Relationship replaced duplicate of 0002028
2017-01-14 13:39 Kunda1 Relationship added duplicate of 0002072
2017-03-22 01:07 kkremitzki Assigned To => kkremitzki
2017-03-22 01:07 kkremitzki Status new => closed
2017-03-22 01:07 kkremitzki Resolution open => fixed
2017-03-22 01:07 kkremitzki Fixed in Version => 0.17