View Issue Details

IDProjectCategoryView StatusLast Update
0002120FreeCADBugpublic2015-12-15 13:18
ReporterscaldovAssigned Toickby 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.14 
Target VersionFixed in Version0.16 
Summary0002120: can not add parts and set constrains in active Assembly
Descriptioncan not add parts and set constrains in active Assembly
Steps To Reproduce1. Create new document.
2. Set "Assembly" workspace.
3. No tools to add part or set parts constrains.
TagsNo tags attached.

Activities

scaldov

2015-05-25 03:47

reporter  

scr.jpeg (Attachment missing)

ickby

2015-05-26 05:42

developer   ~0006160

This features do not exist yet, hence this is not a bug (and the report is a duplicate)

Issue History

Date Modified Username Field Change
2015-05-25 03:47 scaldov New Issue
2015-05-25 03:47 scaldov File Added: scr.jpeg
2015-05-26 05:42 ickby Note Added: 0006160
2015-05-26 05:42 ickby Status new => closed
2015-05-26 05:42 ickby Assigned To => ickby
2015-05-26 05:42 ickby Resolution open => fixed
2015-12-15 13:18 yorik Fixed in Version => 0.16