View Issue Details

IDProjectCategoryView StatusLast Update
0002115FreeCADBugpublic2016-05-05 20:24
ReporteropenCivAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformMacOSOS XOS Version10.10.3
Product Version0.14 
Target VersionFixed in Version0.15 
Summary0002115: Snapping to grid breaks undo functionality
DescriptionSee video

https://www.youtube.com/watch?v=7QNAW4qdjEc&feature=youtu.be
Steps To Reproduceturn on grid and snap a point to the grid. then try and undo.
https://www.youtube.com/watch?v=7QNAW4qdjEc&feature=youtu.be
TagsNo tags attached.

Activities

wmayer

2015-09-13 14:39

administrator   ~0006410

Could you upload your project to demonstrate the issue, please?

wmayer

2016-05-05 20:24

administrator   ~0007049

This is fixed since v0.15

Issue History

Date Modified Username Field Change
2015-05-23 08:27 openCiv New Issue
2015-09-13 14:39 wmayer Note Added: 0006410
2015-09-13 14:39 wmayer Status new => feedback
2016-05-05 20:24 wmayer Note Added: 0007049
2016-05-05 20:24 wmayer Status feedback => closed
2016-05-05 20:24 wmayer Resolution open => fixed
2016-05-05 20:24 wmayer Fixed in Version => 0.15