View Issue Details

IDProjectCategoryView StatusLast Update
0002111FreeCADBugpublic2017-01-17 18:13
ReporterPikken79Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformOSWindows 64bitsOS Version8.1
Product Version0.15 
Target VersionFixed in Version0.17 
Summary0002111: Dialogs (like linear pattern) should not show internal name of an object but their labels as in the tree view
DescriptionMy english is not good...
I have done linear repetition.
In the part selection window i don't vew the name of the parts i have renamed.

EDIT: The point is that the dialogs (like linear pattern) should not show the internal name of an object but their labels as in the tree view.
Steps To Reproduce1) Rename pieces
2) Do linear repetition
TagsNo tags attached.

Relationships

duplicate of 0001649 closed PartDesign Chaning names on Pads does not change them everywere 

Activities

Kunda1

2017-01-17 01:26

manager  

20150520.png (Attachment missing)

Kunda1

2017-01-17 01:29

manager   ~0007826

I uploaded a PNG. Didn't want to be presumptuous and remove the BMP because was unsure if it may be still needed (why would it though?)
Also I opened a forum thread: http://forum.freecadweb.org/viewtopic.php?f=10&t=19965

Kunda1

2017-01-17 16:40

manager   ~0007838

Edited ticket for clarity based on wmayer's explanation in http://forum.freecadweb.org/viewtopic.php?f=10&t=19965&p=154021#p154021

Issue History

Date Modified Username Field Change
2015-05-20 05:37 Pikken79 New Issue
2015-05-20 05:37 Pikken79 File Added: 20150520.bmp
2017-01-17 01:26 Kunda1 File Added: 20150520.png
2017-01-17 01:29 Kunda1 Note Added: 0007826
2017-01-17 16:39 Kunda1 Summary Name of actions => Dialogs (like linear pattern) should not show internal name of an object but their labels as in the tree view
2017-01-17 16:39 Kunda1 Description Updated View Revisions
2017-01-17 16:39 Kunda1 Steps to Reproduce Updated View Revisions
2017-01-17 16:39 Kunda1 File Deleted: 20150520.bmp
2017-01-17 16:40 Kunda1 Note Added: 0007838
2017-01-17 18:13 wmayer Relationship added duplicate of 0001649
2017-01-17 18:13 wmayer Status new => closed
2017-01-17 18:13 wmayer Resolution open => fixed
2017-01-17 18:13 wmayer Fixed in Version => 0.17