View Issue Details

IDProjectCategoryView StatusLast Update
0001993FreeCADBugpublic2015-12-15 13:15
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version0.16Fixed in Version0.16 
Summary0001993: Draft - Unable to offset arcs with numerical value
Descriptionhttp://forum.freecadweb.org/viewtopic.php?f=3&t=9998&p=80812#p80812

Will fix after 0.15 since it will change the API...
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-03-07 17:27 yorik New Issue
2015-03-07 17:27 yorik Status new => assigned
2015-03-07 17:27 yorik Assigned To => yorik
2015-12-08 14:01 yorik Changeset attached => FreeCAD Master master c67b2bed
2015-12-08 14:01 yorik Status assigned => closed
2015-12-08 14:01 yorik Resolution open => fixed
2015-12-15 13:15 yorik Fixed in Version => 0.16