View Issue Details

IDProjectCategoryView StatusLast Update
0001732ArchBugpublic2014-09-18 13:41
ReporterGoofy03Assigned Toyorik 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSArchLinuxOS VersionLatest
Product Version0.14 
Target VersionFixed in Version0.15 
Summary0001732: Windows and wall with negative height
DescriptionIf you set negative height to a wall then add a windows, every time you save and reopen document, the negative value is added to the z axis.

I get same problem if you set a negative z value to a floor object.
TagsNo tags attached.

Relationships

child of 0001597 closedyorik Arch - Remove windows movement from walls/structures code 

Activities

yorik

2014-09-05 14:44

administrator   ~0005075

Yeah it is a problem with the current code, i must fix that

yorik

2014-09-18 13:41

administrator   ~0005125

The switch to Quantity-based properties solved this problem, since it is no longer possible to use negative values there.

Issue History

Date Modified Username Field Change
2014-09-05 12:20 Goofy03 New Issue
2014-09-05 14:43 yorik Relationship added child of 0001597
2014-09-05 14:44 yorik Assigned To => yorik
2014-09-05 14:44 yorik Status new => assigned
2014-09-05 14:44 yorik Note Added: 0005075
2014-09-18 13:41 yorik Note Added: 0005125
2014-09-18 13:41 yorik Status assigned => closed
2014-09-18 13:41 yorik Resolution open => fixed
2014-09-18 13:41 yorik Fixed in Version => 0.15