View Issue Details

IDProjectCategoryView StatusLast Update
0001552FreeCADBugpublic2014-08-05 09:36
Reporterulrich1aAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Versiontrunk 
Target VersionFixed in Version0.15 
Summary0001552: Sketcher lines on construction lines are not selectable
DescriptionSometimes it is useful to have a normal line on top of a construction line in the Sketcher. But the normal line is not selectable.
TagsNo tags attached.

Relationships

related to 0000693 closed Sketcher Sketcher: No GUI to select overlapping lines in sketches 

Activities

normandc

2014-05-17 18:55

manager   ~0004685

Last edited: 2014-05-17 18:55

View 3 revisions

Forum topic is located here: http://forum.freecadweb.org/viewtopic.php?f=3&t=6496

IMO this is a duplicate of bug #693 but I'll let the devs decide.

Issue History

Date Modified Username Field Change
2014-05-17 18:01 ulrich1a New Issue
2014-05-17 18:55 normandc Note Added: 0004685
2014-05-17 18:55 normandc Note Edited: 0004685 View Revisions
2014-05-17 18:55 normandc Note Edited: 0004685 View Revisions
2014-05-20 13:40 wmayer Relationship added related to 0000693
2014-08-05 09:36 wmayer Changeset attached => FreeCAD Master master 1011dd41
2014-08-05 09:36 wmayer Status new => closed
2014-08-05 09:36 wmayer Resolution open => fixed
2014-08-05 09:36 wmayer Fixed in Version => 0.15