View Issue Details

IDProjectCategoryView StatusLast Update
0001469FreeCADMerge requestpublic2014-03-12 15:47
ReportershoogenAssigned Toshoogen 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target Version0.14Fixed in Version0.14 
Summary0001469: OpenSCAD importer can't import more than one layer with the same name
DescriptionOpenSCAD importer can't import more than one DXF layer with the same name.
TagsDXF

Activities

shoogen

2014-03-12 13:26

developer   ~0004436

git fetch git@github.com:5263/FreeCAD.git dev-openscad-multdxf
git cherry-pick --ff 8d2fdadd2e0e225e464e86f922ec8db4b3cb7320

wmayer

2014-03-12 14:03

administrator   ~0004437

git fetch git@github.com:5263/FreeCAD.git dev-openscad-multdxf asks for an RSA fingerprint and then aborts with a permission denied.

However, git fetch https://github.com/5263/FreeCAD.git dev-openscad-multdxf works for me.

Issue History

Date Modified Username Field Change
2014-03-09 19:22 shoogen New Issue
2014-03-09 19:22 shoogen Status new => assigned
2014-03-09 19:22 shoogen Assigned To => shoogen
2014-03-09 19:29 shoogen Description Updated View Revisions
2014-03-09 19:29 shoogen Tag Attached: DXF
2014-03-12 13:26 shoogen Note Added: 0004436
2014-03-12 13:26 shoogen Assigned To shoogen =>
2014-03-12 13:26 shoogen Status assigned => acknowledged
2014-03-12 13:26 shoogen Category Bug => Merge request
2014-03-12 13:26 shoogen Target Version => 0.14
2014-03-12 14:03 wmayer Note Added: 0004437
2014-03-12 14:05 wmayer Status acknowledged => resolved
2014-03-12 14:05 wmayer Fixed in Version => 0.14
2014-03-12 14:05 wmayer Resolution open => fixed
2014-03-12 14:05 wmayer Assigned To => wmayer
2014-03-12 15:46 shoogen Changeset attached => FreeCAD Master master 9d93ad76
2014-03-12 15:47 shoogen Status resolved => closed
2014-03-12 15:47 shoogen Assigned To wmayer => shoogen