View Issue Details

IDProjectCategoryView StatusLast Update
0001433DraftBugpublic2014-04-06 16:15
Reportermicroelly2Assigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSwinOS Version7
Product Versiontrunk 
Target VersionFixed in Version0.14 
Summary0001433: toolbar symbols of the snap-functions are not show correctly
Descriptionthe green symbols in the toolbar are only shown as rectangles,
they are shown correctly when I create a new toolbar with them
some pictures on buttons of draft dialogs are missed too.
TagsNo tags attached.

Relationships

related to 0001295 closedyorik Snap cursors are not shown when there is an active command 

Activities

microelly2

2014-02-22 16:21

reporter  

Unbenannt.png (14,149 bytes)
Unbenannt.png (14,149 bytes)

yorik

2014-02-23 20:58

administrator   ~0004284

http://forum.freecadweb.org/viewtopic.php?f=4&t=5630

microelly2

2014-04-06 12:08

reporter   ~0004532

The request can be closed.

the cause was:
It is necessary to copy these two dirs from the libpack bin-dir
to the delivery

imageformats
iconengines

yorik

2014-04-06 16:15

administrator   ~0004535

A good bug is a closed bug ;) Thanks for testing again!

Issue History

Date Modified Username Field Change
2014-02-22 16:21 microelly2 New Issue
2014-02-22 16:21 microelly2 File Added: Unbenannt.png
2014-02-23 20:46 yorik Assigned To => yorik
2014-02-23 20:46 yorik Status new => assigned
2014-02-23 20:47 yorik Relationship added related to 0001295
2014-02-23 20:58 yorik Note Added: 0004284
2014-04-06 12:08 microelly2 Note Added: 0004532
2014-04-06 16:15 yorik Note Added: 0004535
2014-04-06 16:15 yorik Status assigned => closed
2014-04-06 16:15 yorik Resolution open => fixed
2014-04-06 16:15 yorik Fixed in Version => 0.14