View Issue Details

IDProjectCategoryView StatusLast Update
0001084FreeCADPatchpublic2013-04-07 10:35
ReportermrixiusAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.14 
Summary0001084: TimeInfo: diffTimeF(): non-zero result for ident. time stamps
DescriptionReported non-zero result like -3e-19 for identical time stamps due to float arith. artefacts.

-> rewritten; dbg. output now more readable
TagsNo tags attached.

Activities

2013-04-05 11:45

 

timeinfo_cpp.diff (Attachment missing)

wmayer

2013-04-07 10:35

administrator   ~0003046

git show d4b6727

Issue History

Date Modified Username Field Change
2013-04-05 11:45 mrixius New Issue
2013-04-05 11:45 mrixius File Added: timeinfo_cpp.diff
2013-04-07 10:35 wmayer Note Added: 0003046
2013-04-07 10:35 wmayer Status new => closed
2013-04-07 10:35 wmayer Resolution open => fixed
2013-04-07 10:35 wmayer Fixed in Version => 0.14