View Issue Details

IDProjectCategoryView StatusLast Update
0001072FreeCADBugpublic2013-03-31 18:51
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.14 
Summary0001072: Enclose isinstance(Edge.Curve,something) in try-except
Descriptionbecause Edge.Curve can fail to return a type in certain cases.
TagsNo tags attached.

Activities

yorik

2013-03-31 18:51

administrator   ~0003019

Done in 9e8e7a9

Issue History

Date Modified Username Field Change
2013-03-28 21:29 yorik New Issue
2013-03-28 21:29 yorik Status new => assigned
2013-03-28 21:29 yorik Assigned To => yorik
2013-03-31 18:51 yorik Note Added: 0003019
2013-03-31 18:51 yorik Status assigned => closed
2013-03-31 18:51 yorik Resolution open => fixed
2013-03-31 18:51 yorik Fixed in Version => 0.14